Please let the admin know if you face any errors.

Site Hacked.. mostly restored

Troubleshooting
Nick H
Posts: 8175
Joined: 03 Feb 2010, 02:03

Re: Site Hacked.. mostly restored

Post by Nick H » 11 Feb 2017, 14:14

It does not happen for me. Auto login and going straight to New-Posts page is now as smooth as pre-hack days.

rshankar
Posts: 12521
Joined: 02 Feb 2010, 22:26

Re: Site Hacked.. mostly restored

Post by rshankar » 11 Feb 2017, 21:18

Knock on wood, for me as well.
Now that I've figured out how to clear the cache on my phone, I'm set.... copacetic even!

Nick H
Posts: 8175
Joined: 03 Feb 2010, 02:03

Re: Site Hacked.. mostly restored

Post by Nick H » 11 Feb 2017, 22:40

rshankar wrote:
11 Feb 2017, 21:18
copacetic even!
:ugeek: :ugeek: :ugeek:

srkris
Site Admin
Posts: 3382
Joined: 02 Feb 2010, 03:34
Location: London, UK
Contact:

Re: Site Hacked.. mostly restored

Post by srkris » 12 Feb 2017, 18:46

vgovindan wrote:
10 Feb 2017, 22:21
SRkris, There seem to be one problem - For every session, I am asked to login in spite of my enabling 'remember' button.
Please try deleting your website cookies by clicking here and try to login again with remember option enabled

Nick H
Posts: 8175
Joined: 03 Feb 2010, 02:03

Re: Site Hacked.. mostly restored

Post by Nick H » 17 Feb 2017, 00:58

The unread posts link is failing -- http://www.rasikas.org/forums/search.ph ... nreadposts

An error occurred during a connection to www.rasikas.org.

Peer reports it experienced an internal error.

Error code: <a id="errorCode" title="SSL_ERROR_INTERNAL_ERROR_ALERT">SSL_ERROR_INTERNAL_ERROR_ALERT</a>

srkris
Site Admin
Posts: 3382
Joined: 02 Feb 2010, 03:34
Location: London, UK
Contact:

Re: Site Hacked.. mostly restored

Post by srkris » 17 Feb 2017, 22:58

Yes it was an issue with Cloudflare, it must be working now?

Nick H
Posts: 8175
Joined: 03 Feb 2010, 02:03

Re: Site Hacked.. mostly restored

Post by Nick H » 18 Feb 2017, 00:28

No: same error.

Nick H
Posts: 8175
Joined: 03 Feb 2010, 02:03

Re: Site Hacked.. mostly restored

Post by Nick H » 18 Feb 2017, 13:35

error gone. Working now :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest